You are not logged in.

Derabo

Prinzessin Lillifee

  • "Derabo" started this thread

Posts: 775

wcf.user.option.userOption95: Derabo#2908

Hauptcharakter: Derabo

Gilde: Verdammte Horde

  • Send private message

1

Thursday, August 26th 2010, 4:49pm

Warte auf Server

Tamara und ich spielen SC2 jetzt seit etwas weniger als einer Woche und bei uns tritt immer wieder ein recht nerviger Fehler auf.
Mitten im Match, unabhängig davon, wer hostet oder obs im 2vs2 gegen andere ist, kommt diese hübsche Meldung:





Nach ein wenig Nachlesen habe ich herausgefunden, dass das wohl auftritt, wenn das Spiel und das Battle.net irgendwie asynchron laufen oder so und die Meldung eigentlich nach wenigen Sekunden verschwinden sollte.
Bei uns bleibt sie leider eine Minute lang stehen und es wird aufgegeben.

Das ganze Tritt gefühlt jedes 5. - 7. Match auf. Mal bei ihr, mal bei mir. Aber nie bei beiden.
Genauso ist es egal, ob wir zusammen spielen oder ich ein 1vs1 Match mache und ihr PC nichtmal an ist.

Ports sind alle freigegeben und Firewall steckt auch nicht dahinter.

Vielleicht weiß von euch jemand eine Lösung...

Vielen Dank im voraus!
What do we want? A cure for tourettes! When do we want it? CUNT!

Derabo

Prinzessin Lillifee

  • "Derabo" started this thread

Posts: 775

wcf.user.option.userOption95: Derabo#2908

Hauptcharakter: Derabo

Gilde: Verdammte Horde

  • Send private message

2

Friday, August 27th 2010, 1:35am

Es mag vielleicht albern klingen, aber gibt es eine Möglichkeit, den Gegner irgendwie versteckt zu disconnecten oder ähnliches?

Hätte die letzten drei Matches haus hoch gewonnen und gefühlte 20 Sekunden, bevor ich die gegnerische Base auseinander genommen hätte poppt bei mir das lustige Fenster auf...

So macht spielen irgendwie keinen Spaß!
What do we want? A cure for tourettes! When do we want it? CUNT!

[Kler]

I Like Bubbles

Posts: 3,036

wcf.user.option.userOption95: kamilein#2860

  • Send private message

3

Friday, August 27th 2010, 11:33am

mhh müsste micha mal was zu sagen, ich kenn den fehler leider nicht und weiss auch nicht wodran es liegen kann :/

teste doch mal ein spiel zwischen dir und tami, dann siehst du ja ob ihr irgendwie gezielt aus den spielen gehauen werdet.

4

Friday, August 27th 2010, 11:35am

Kenne keinen solchen Bug und wenn ich ihn kennen würde würde ich es sicher nicht öffentlich schreiben ;).

Eure Verbindungsprobleme klingen auf jeden Fall strange aber auch "hausgemacht", leider hab ich viel zu wenig Ahnung von Netzwerkprotokollen und Technik um auch nur hilfreiche Vermutungen anstellen zu können.


[Adalia]: Weil die mysteriöse Sprache Englisch mit ihrer fremden Aussprache und außergewöhnlichen Betonung das Extravagante der fantastischen Welt Sanktuario mehr betont als das schnöde Deutsch. :P

[Kler]

I Like Bubbles

Posts: 3,036

wcf.user.option.userOption95: kamilein#2860

  • Send private message

5

Friday, August 27th 2010, 11:40am

eure windowsuhr geht falsch!! ;)

Cat

Intermediate

Posts: 266

Hauptcharakter: Catriel

Gilde: Verdammte Horde

  • Send private message

6

Friday, August 27th 2010, 5:19pm

also ich seh zwar kein Bild, aber ja: es gibt "disconnect hacks" : Die führen dazu das man aus dem Match fliegt, am ende steht keine Scoretabelle und es gibt auch keine Wertung. Wird wohl von Leuten gemacht, die einfach nicht verlieren können....

Da ihr das aber öfter zu haben scheint, glaube ich mal nicht das es sich um disconnect hacks handelt.

Derabo

Prinzessin Lillifee

  • "Derabo" started this thread

Posts: 775

wcf.user.option.userOption95: Derabo#2908

Hauptcharakter: Derabo

Gilde: Verdammte Horde

  • Send private message

7

Saturday, August 28th 2010, 2:01am

Nachdem ich irgendwo den Tipp gelesen habe man solle das Battle.net Passwort ändern, nachdem man von einem trial-key upgegradet hat hats das auch nicht gebracht...
Wir versuchens jetzt nochmal mit ner Neuinstallation aber dann fällt mir auch nichts mehr ein : /
What do we want? A cure for tourettes! When do we want it? CUNT!

8

Saturday, August 28th 2010, 10:20am

Ich würde eher in euren Routereinstellungen nach der Lösung suchen statt an SC2. Wie gesagt, das Problem hat imho nix mit dem Spiel an sich sondern mit euren Netzwerkeinstellungen zu tun.


[Adalia]: Weil die mysteriöse Sprache Englisch mit ihrer fremden Aussprache und außergewöhnlichen Betonung das Extravagante der fantastischen Welt Sanktuario mehr betont als das schnöde Deutsch. :P

Derabo

Prinzessin Lillifee

  • "Derabo" started this thread

Posts: 775

wcf.user.option.userOption95: Derabo#2908

Hauptcharakter: Derabo

Gilde: Verdammte Horde

  • Send private message

9

Saturday, August 28th 2010, 11:51am

Joa aber außer Router resetten und Ports freigeben gibts da doch nicht viel oder?
What do we want? A cure for tourettes! When do we want it? CUNT!

10

Saturday, August 28th 2010, 12:16pm

Doch doch. Man kann auch Sachen an der Verbindung an sich einstellen, ob der Router bei Inaktivität alle x Sekunden/Minuten mal pingen soll etc. ... wie oben geschrieben hab ich schlicht nicht die Ahnung um dir hier fachkundig weiterzuhelfen, aber es gibt deutlich mehr Einstellungen am Router als nur die Portfreigabe. Ich kenn das Thema auch nur weil ich wegen ähnlichen Problemen vor Jahren mal damit zu tun hatte und in den Einstellungen rumgespielt habe.


[Adalia]: Weil die mysteriöse Sprache Englisch mit ihrer fremden Aussprache und außergewöhnlichen Betonung das Extravagante der fantastischen Welt Sanktuario mehr betont als das schnöde Deutsch. :P